Smart Archives Reloaded
Jetpack breaks smart archives (4 posts)

  1. solarcrash
    Posted 4 years ago #

    Just noticed after years of using smart archives, my archive page was broken - complete blank screen. Narrowed down the problems to other plugins.

    1. sharebar - when the plugin is activated - 'fancy' no longer works (even if i disable the use of sharebar specifically on my achives page) - it ends up listing everything instead.

    2. my main issue is that it goes to a complete blank page when using wordpress 'jetpack' which is becoming increasingly standard on wordpress installs.

    any work arounds?


  2. jkwriter
    Posted 4 years ago #

    Looks like we're having the same problem. Thanks to you, I deactivated Jetpack, so now Smart Archives is working again -- but that can't be the final solution. Hope someone can help us figure this out!

  3. DarkSin
    Posted 3 years ago #

    Still no correction? Same error in combination with Jetpack here...

  4. GhostMaster
    Posted 3 years ago #

    me too...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Smart Archives Reloaded
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic