Support » Plugins and Hacks » [Plugin: Slimbox Plugin] Appears to be working OK on 2.8.5

  • Visiting the authors page I see slimbox working ok and his version wordpress is 2.8.5

    This page is not yet updated to reflect compatibility. Maybe Giuseppe Argento could just confirm this/ or not?

    ———from the main page here———–
    # Last Updated: 2008-8-22
    # Requires WordPress Version: 1.5 or higher
    # Compatible up to: 2.6.1

    http://wordpress.org/extend/plugins/slimbox-plugin/

  • The topic ‘[Plugin: Slimbox Plugin] Appears to be working OK on 2.8.5’ is closed to new replies.