Support » Plugin: Slideshow » [Plugin: Slideshow] Widget Theme CSS only shows as admin

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Hi Hans,

    About an hour ago I have released version 2.1.6. This version has a couple of widget fixes and it may just fix your problem.

    If it doesn’t fix it, could you please post the difference between the widget’s HTML from when you’re logged on and when you’re logged off?

    Best regards,
    Stefan

    Hi Stefan,
    I updated the lugin before I posted this, so it doesn’t solve my problem unfortunately..
    I saved the files (logged on and off) as txt but can’t seem to attach files. How do you want the files, or should I post them? (lots of lines…)
    Thanks for your super quick reaction !

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Hi Hans,

    It would be great if you could send them to wordpress@stefanboonstra.com . I’ll have a look at them.

    I see you’ve updated to 2.1.6 indeed, but the slideshow still shows as version 2.1.5. Perhaps you have some sort of caching (rembering old data for quicker loading) enabled that’s causing these differences between being logged on and not being logged on.

    Best regards,
    Stefan

    On it’s way! Thanks!!

    Solved! WP Super cache plugin caused this.
    Set it to non caching and voila, the css showed as supposed to.
    Nothing wrong with this great plugin! 🙂
    Thanks Stefan for your quick and smart thinking support!
    Cheers

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    You’re very welcome, I’m glad it works!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Slideshow] Widget Theme CSS only shows as admin’ is closed to new replies.