WordPress.org

Forums

Slideshow
[resolved] slideshow is not working on some of wp pages (4 posts)

  1. rasia
    Member
    Posted 3 years ago #

    Hello,

    I have installed and configured slideshow and it works perfect, but in 2 pages it won't show. Here is working http://driezas1.tvsmedia.lt/kelioniu_draudimas/ but in http://driezas1.tvsmedia.lt/naujienos/ and http://driezas1.tvsmedia.lt/daugeja-apsidraudusiu/ is not.

    Can you guys help me figure out what can be wrong?

    I would appreciate your help.

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Rasia,

    I notice the slideshow script is included everywhere but those two pages. I suspect the wp_footer(); function is not called on the pages that do not show the slideshow. Someone had a similar problem here: http://wordpress.org/support/topic/plugin-slideshow-images-unvisible?replies=3

    I hope this solves your problem

    Regards,
    Stefan

  3. rasia
    Member
    Posted 3 years ago #

    Hi, Stefan,

    Thank you so much for your help. It works perfect now :) It was my first website with WP i made so i still don't know many trick like we always have to include wp_footer() and so on.

    Thank you once again for your help!

    With kind regards
    Ramunas

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Rasia,

    You're very welcome. I'm glad to hear it works now.

    Best regards,
    Stefan

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.