WordPress.org

Support

Support » Plugins and Hacks » Slideshow » [Resolved] [Plugin: Slideshow] Slides Not Cycling Through

[Resolved] [Plugin: Slideshow] Slides Not Cycling Through

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Stefan Boonstra

    @stefanboonstra

    I’ll have a look at this behaviour. Would you happen to have a webpage you can show this issue on?

    As for the having to reload your old slides, I’m terribly sorry for that. I’m releasing a bug-fix for this tonight or tomorrow as described in this support post: http://wordpress.org/support/topic/images-from-the-previous-version-of-slideshow

    Hi Stefan

    Have a look at:
    http://waikanaemontessori.school.nz/test-page

    I have included a scree shot of the slideshow settings to help as well.

    Plugin Author Stefan Boonstra

    @stefanboonstra

    Hi Baldrick,

    Thanks, I see what’s causing the problem. On line #239 on your page a PHP warning interrupts the javascript causing it to stop working entirely.

    Your slideshow should work when you fix this error. You can find errors by pressing the ‘F12’ key in Chrome or installing Firebg on Firefox and doing the same.

    Best regards,
    Stefan

    Line #239:

    <br />
    Uncaught SyntaxError: Unexpected token <
    <b>Warning</b>:  getimagesize(/home/waikanae/www/wp-content/uploads/2012/09/Header-04.bmp) [<a href='function.getimagesize'>function.getimagesize</a>]: failed to open stream: No such file or directory in <b>/home/waikanae/www/wp-content/themes/raindrops/functions.php</b> on line <b>2976</b><br />
    <br />
    <b>Warning</b>:  Division by zero in <b>/home/waikanae/www/wp-content/themes/raindrops/functions.php</b> on line <b>2977</b><br />

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Slideshow] Slides Not Cycling Through’ is closed to new replies.
Skip to toolbar