WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] Slides Not Cycling Through (4 posts)

  1. Baldrick5183
    Member
    Posted 2 years ago #

    I upgraded the plugin to 2.0.0.
    I had to reload the slides that I had already loaded under the previous version.
    When I select 'Fade', Slideshow replays the first slide repeatedly.
    When I select 'Slide', Slideshow stays on the first image with no apparent change.
    I have tried this using Firefox and Google Chrome.

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    I'll have a look at this behaviour. Would you happen to have a webpage you can show this issue on?

    As for the having to reload your old slides, I'm terribly sorry for that. I'm releasing a bug-fix for this tonight or tomorrow as described in this support post: http://wordpress.org/support/topic/images-from-the-previous-version-of-slideshow

  3. Baldrick5183
    Member
    Posted 2 years ago #

    Hi Stefan

    Have a look at:
    http://waikanaemontessori.school.nz/test-page

    I have included a scree shot of the slideshow settings to help as well.

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Baldrick,

    Thanks, I see what's causing the problem. On line #239 on your page a PHP warning interrupts the javascript causing it to stop working entirely.

    Your slideshow should work when you fix this error. You can find errors by pressing the 'F12' key in Chrome or installing Firebg on Firefox and doing the same.

    Best regards,
    Stefan

    Line #239:

    <br />
    Uncaught SyntaxError: Unexpected token <
    <b>Warning</b>:  getimagesize(/home/waikanae/www/wp-content/uploads/2012/09/Header-04.bmp) [<a href='function.getimagesize'>function.getimagesize</a>]: failed to open stream: No such file or directory in <b>/home/waikanae/www/wp-content/themes/raindrops/functions.php</b> on line <b>2976</b><br />
    <br />
    <b>Warning</b>:  Division by zero in <b>/home/waikanae/www/wp-content/themes/raindrops/functions.php</b> on line <b>2977</b><br />

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.