WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Slideshow Satellite] Slideshow not loading

[Resolved] [Plugin: Slideshow Satellite] Slideshow not loading

Viewing 15 replies - 1 through 15 (of 16 total)
  • Try re-activating the plugin – this worked for me, the update seems to have de-activated the plugin.

    It was still activated, but I tried to deactivate and reactivate the plug in to no avail. Still getting spinner.

    there is an issue with the new version of WordPress

    Plugin Author cpres

    @cpres

    what’s the issue?

    hi cpres, its the issue with the spinner animation showing after upgrade to WP 3.4. I’m testing your new 1.1.3 ver of Slideshow Satellite today…

    Plugin Author cpres

    @cpres

    Have you updated to 1.1.4?

    I downloaded from the member site this morning. I think it’s 1.1.3

    Plugin Author cpres

    @cpres

    Hmm…that’s weird, it should work, try the automatic update, you shouldn’t lose premium abilities anymore

    I did the auto upgrade to 1.1.4 and it looks like I’m back on standard Edition. It’s weird tho, only one choice of Nav button, but I have the Manage Slides screen…

    The update worked great here. Thank you and may you live to be 1,000 years old.

    Plugin Author cpres

    @cpres

    @johncapone: Thanks for the auspicious Japanese proverbial thank-you

    @loosefast try re-downloading and reinstalling? Something got royally screwed with that. Let me know if I need to put up a new premium edition.

    We are having the same issues and urgently need to resolve it. Can someone please help? We are desperate! We are using WordPress 3.3.1.

    The spinning wheels stopped after we deactivated and activated the plugin, showing only blank pages. Then after we reactivated it again and then deleted all images we added to the gallery, then reuploaded and tried again, we got the spinning wheels all over again. Pls advice anyone, we will really appreciate it.

    Thank you.

    Facing issue on wordpress 3.4.2.
    I have a working server and a failing one….

    In my template I have:
    <?php if (is_home()) : ?>
    <?php echo do_shortcode(‘[satellite gallery=1]’); ?>
    <?php endif; ?>

    In settings, Shortcode Requirement is set to Off.

    I see error:
    Uncaught TypeError: Object [object Object] has no method ‘orbit’

    and I do not see js/css orbit files downloaded in my browser.

    Hi,
    I have the same probleme of infinite spining login icon.
    Seems it’s in conflict with the following code, in fact as I delete this one, the slider works perfectly. Probleme is i’m front end design with small knowledge in javascript.
    If someone can help. I use the following code in order to maintain the secondary menu visible, even when user scroll.
    Thank’s in advance for answer.
    Cheers

    function secondaryMenu_fixe() {?>
    <script type="text/javascript" src="http://code.jquery.com/jquery-1.8.3.min.js"></script>
    	<script type="text/javascript">
    	$().ready(function() {
    		var $secondary = $("#widget-menudetourage, #widget-menuretouches, #widget-menuvectorise, #widget-menucolorisation, #widget-menu3d");
    
    		$(window).scroll(function(){
    			$secondary
    				.stop()
    				.animate({"marginTop": ($(window).scrollTop() + -50) + "px"}, "slow" );
    		});
    	});
    	</script>
    <?php }
    add_filter ('thematic_belowmainasides' , 'secondaryMenu_fixe');

    [Moderator Note: Please post code or markup snippets between backticks or use the code button. As it stands, your posted code may now have been permanently damaged/corrupted by the forum’s parser.]

    Plugin Author cpres

    @cpres

    @clemece.zim – To start, delete the <script jquery-1.8.3.min.js etc… line. jQuery is already called by the plugin and will be displayed in the header. Adding a second jquery is a definite issue.

    @osallou – can you confirm turning Shortcode Requirement to ‘off’ you’re not getting the css and js loading for satellite?

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] [Plugin: Slideshow Satellite] Slideshow not loading’ is closed to new replies.