Support » Plugin: Slideshow Gallery » [Plugin: Slideshow Gallery] Lightbox is thin line in IE8 only.

  • Resolved Omniwoof

    (@omniwoof)


    Hey Guys, I’ve really enjoyed using your product so far.

    The site is here: http://www.edmanson.com.au/photos/

    I’ve tested this in chrome, safari, IE7, IE9 and firefox and it all works fine, as far as I can tell this is only happening in IE8.

    In IE8 when you click on an image in the slide show, the lightbox opens up as normal but when it finishes loading the image it appears as a thin white line.

    I suspected it may be a caching/minify issue so I’ve disabled the W3 Cache but that didn’t make any differences.

    Thanks in advance,
    Dave.

    http://wordpress.org/extend/plugins/slideshow-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • For anyone else who has this issue you need to go to:

    ../wp-content/plugins/slideshow-gallery/css/colorbox.css

    On line 13 you’ll see:

    .cboxPhoto{float:left; margin:auto; border:0; display:block;}

    Add: max-width:none; in the braces so it looks like this:

    .cboxPhoto{float:left; margin:auto; border:0; display:block;max-width:none;}

    Thanks again for your help and FYI the JavaScript looked just fine as it was. However I did replace them with the newer version and it didn’t seem to cause any problems.

    Regards,
    Dave

    Plugin Author Tribulant Software

    (@contrid)

    Thank you for posting the solution to this Dave!

    Hero. Saved me a lot of time trying to fix this myself

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Slideshow Gallery] Lightbox is thin line in IE8 only.’ is closed to new replies.