Support » Plugin: Slideshow Gallery » [Plugin: Slideshow Gallery] Developer's upgrade intentionally broke existing site

  • Resolved quoindesign

    (@quoindesign)


    Stay away from this plugin.

    Developer has inserted a random number in the wrapper div id, as well as a lower-order div, so that no CSS can be applied to this plugin.

    I understand that they want people to buy their pro version, but this is so evil, I won’t be buying anything from Tribulant Software, ever.

    Intentionally breaking an existing site, in the hopes I’ll pay them money?

    Much like the US Gov’t, I don’t negotiate with terrorists.

    http://wordpress.org/extend/plugins/slideshow-gallery/

Viewing 1 replies (of 1 total)
  • Plugin Author Tribulant Software

    (@contrid)

    Thank you for your post.

    The random number was to make each slideshow’s IDs unique.
    We will have a release shortly with class names so you can style it.
    You can wrap your shortcode or hardcode in a DIV with your own class name to style if you want to.

    We don’t have a pro version of this plugin, this is it and it is free.

    Nothing was done intentional.

    All the best,
    Antonie

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Slideshow Gallery] Developer's upgrade intentionally broke existing site’ is closed to new replies.