Support » Plugin: Slideshow Gallery » [Plugin: Slideshow Gallery] Can't Delete Slides from the Galleries "No Slide was Specified

  • Don’t know why, but there are blank slides in my galleries. Slides that have no uploaded picture, no title, no gallery association, nothing at all in the slide information page. NOTE: and this is strange, the date on these slides that are empty, is 1970-01-01. The slides are are populated with data, and actually work just fine, have the date that I added them to the gallery.
    When I click “Delete” the screen changes like it is going to delete the slide…but it doesn’t, and I get a red message at the top of the screen that says “No Slide was Specified”. So I click the ID box, and try deleting using the bulk actions, same result…the empty slide is not deleted and I get the same “no slide was specified” error message.
    If I can’t delete a slide by clicking on the “Delete” link, and I can’t delete a slide by using the Delete-Bulk Actions…How do I delete empty slides out of the galleries?
    Thanks!

    http://wordpress.org/extend/plugins/slideshow-gallery/

Viewing 4 replies - 1 through 4 (of 4 total)
  • wildmercury

    (@wildmercury)

    same issue here

    sb_surinder

    (@sb_surinder)

    Same issue here . Looking for quick solution.

    mhgchelp

    (@mhgchelp)

    I am also experiencing the same issue. Any solutions out there yet?

    I have had a similar issue where the slide seems to be deleted, but when heading to the “order slides” page the deleted slides show up.

    I had to go into the database and delete their references there.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Slideshow Gallery] Can't Delete Slides from the Galleries "No Slide was Specified’ is closed to new replies.