WordPress.org

Support

Support » Plugins and Hacks » Tribulant Slideshow Gallery » [Resolved] [Plugin: Slideshow Gallery] 1.2 Broke My Slideshow – All images now blank?

[Resolved] [Plugin: Slideshow Gallery] 1.2 Broke My Slideshow – All images now blank?

  • Hi,

    The old gallery script was working great for me.

    I just updated to 1.2 and now none of the images are showing up.
    In the Manage Slides admin I get broken image symbols whether I link to or upload any images, and no images when viewing the slideshow either.

    I only use the slideshow on the frontpage on of my site at http://goo.gl/CFRgQ but now it just shows a white block with a spinning loading graphic.

    I only have one slideshow (Homepage with id=1) and am calling it through the theme use

    <?php if (function_exists('slideshow')) { slideshow($output = true, $gallery_id = "1", $post_id = false, $params = array()); } ?>

    How did you include timthumb with the plugin? I take it you’re using the secure v2.0? Would it matter that I am already using timthumb elsewhere in my theme – could there be a conflict?

    Any help would be appreciated.

    http://wordpress.org/extend/plugins/slideshow-gallery/

Viewing 15 replies - 1 through 15 (of 43 total)
  • I’m having an issue as well. I just updated the plugin and now the slideshows are not working

    To fix the problem of the no-image symbol appearing in the admin you need to create a new directory at

    yourdomain.com/wp-content/uploads/slideshow-gallery/cache and CHMOD 755

    Then you need to open up timthumb.php which is under vendors and change the FILE_CACHE_DIRECTORY on line 45 to ../../../uploads/slideshow-gallery/cache

    I haven’t had any luck with the actual slideshow yet…

    I have the spinning logo with my slideshow as well. Is there no fix from the developers on this? Am I using the wrong code?

    <?php if (function_exists(‘slideshow’)) { slideshow($output = true, $gallery_id = false, $post_id = false, $params = array()); } ?>.

    i have this problem too, no slideshows…

    also there’s an error on firefox’s error console, something like

    jQuery(‘.colorbox’).colorbox is not a function

    when i deactivate the slideshow plugin, this error is gone, so i think it’s the part of the slideshow plugin.

    Plugin Author Tribulant Software

    @contrid

    Good day,

    @ primitivenet, Thank you for posting this.

    @ cjones2989, The code is fine. Do you see any errors in your console?

    @ selera, Does your theme have the wp_head() tag in it’s header.php file to load the needed scripts?

    All the best,
    Antonie

    Error: jQuery(“.colorbox”).colorbox is not a function

    yes, there’s wp_head()
    i think these ones are slideshow plugin related

    <link rel=’stylesheet’ id=’colorbox-css’ href=’http://indosurflife.com/wp-content/plugins/slideshow-gallery/css/colorbox.css?ver=1.3.19′ type=’text/css’ media=’all’ />

    <script type=’text/javascript’ src=’http://indosurflife.com/wp-content/plugins/slideshow-gallery/js/gallery.js?ver=1.0′></script>

    <script type="text/javascript">
    jQuery(document).ready(function() {
    jQuery('.colorbox').colorbox({maxWidth:'100%', maxHeight:'100%'});
    });
    </script>
    Plugin Author Tribulant Software

    @contrid

    For the images not appearing…
    You can also open “slideshow-gallery/vendors/timthumb.php”.
    Make the value of FILE_CACHE_DIRECTORY empty (no value).

    @selera, This might be a bug/problem. The solution is to turn on the images lightbox/thickbox under Slideshow > Configuration. We’ll upload a new build of the plugin to sort this asap.

    All the best,
    Antonie

    Hi

    Just updated the plug-in and now my images are gone :-/ Is there a fix for this?

    http://www.sbtdesign.co.uk

    Plugin Author Tribulant Software

    @contrid

    @selera, A new build was uploaded to fix the Colorbox issue. Sorry for the inconvenience caused by this.

    @stevesbt, A new build was uploaded so it can serve Timthumb cache for the images from your server’s temporary directory. Please re-download and try.

    All the best,
    Antonie

    Hi Antonie,

    Thanks for the replies.

    Turning on the lightbox/thickbox overlay seems to do the trick – thanks!

    When the update appears live I’ll give that a go and report back.

    Thanks again!

    All sorted, Thank you for your input, help and time.

    Regards

    Steve

    Plugin Author Tribulant Software

    @contrid

    Thank you for your feedback guys, greatly appreciated!
    Enjoy the plugin, I hope the new release is good!

    All the best,
    Antonie

    Antonie, thank you for the replies…

    i already install the new one, hmm but, when i put [slideshow] it still doesn’t show, i have to put [slideshow post_id=”postid#”]
    i also uninstall and reinstall the plugin, still the same. but it’s okay 🙂

    thank you so much

    Plugin Author Tribulant Software

    @contrid

    @selera, Then something else must be wrong… can you submit a ticket to us please with WordPress and FTP login details: http://tribulant.com/support/

    All the best,
    Antonie

    Antonie

    Sorry it seems we are still having issues. All seems to work fine with chrome but not IE or FF?

    Any ideas?

Viewing 15 replies - 1 through 15 (of 43 total)
  • The topic ‘[Resolved] [Plugin: Slideshow Gallery] 1.2 Broke My Slideshow – All images now blank?’ is closed to new replies.
Skip to toolbar