WordPress.org

Forums

Slideshow
[resolved] First Slide has "double label" (6 posts)

  1. kate3686
    Member
    Posted 2 years ago #

    I just installed your plugin - very nice & easy to use. Having one issue, though, I've setup my slideshow to show 5 slides at a time. But when the show loads, the very first slide has the wrong label. Actually, it appears to have a "double label" in that I think the correct label is showing underneath the wrong label. (I can see this because of the opacity).

    My site's under construction - if you send your IP I can whitelist you so you can see what I mean.

    Thanks in advance!

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    It would be great if I could see what is happening. Please send me an e-mail at wordpress@stefanboonstra.com, so I can mail you my IP address back.

  3. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Kate,

    I was able to find the problem with your slideshow. Somehow the calculation of the total width of the slideshow went wrong exclusively in Firefox and IE9.

    Since the fix I made for this issue is very small, and probably for just a few people, the fix won't be in an official plugin update. You can install the fix by deleting the slideshow plugin and reinstalling it.

    After you've reinstalled it, you should probably do a 'hard refresh' of your website (this will reload the script from the server, since browsers always remember an old version for faster access). To do a hard refresh press ctrl+f5 (or cmd+f5 on Mac) and your slideshow should be fixed.

    Best regards,
    Stefan

  4. kate3686
    Member
    Posted 2 years ago #

    Thank you so much!

    Quick question: if I delete the plugin, will I have to recreate my slideshow after I reinstall?

    Thanks!

  5. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    You're very welcome!

    No, you won't have to recreate your slideshows after reinstallation.

    Goodluck!

  6. kate3686
    Member
    Posted 2 years ago #

    Worked perfectly! THANK YOU!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.