Support » Plugin: SlideShare for WordPress by Yoast » [Plugin: SlideShare for WordPress by Yoast] updated for WP 3?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same question here!
    It says on the plugin site that it’s working till 3.2 but cannot imagine that Yoast’s SlideShare plugin isn’t compatible for 3.4.

    Thread Starter Chris Rogers

    (@chrogers2000)

    this question will soon be moot since this functionality will be in the source code of next WP update=no plugin required.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: SlideShare for WordPress by Yoast] updated for WP 3?’ is closed to new replies.