Support » Plugin: Slickr Flickr » [Plugin: Slickr Flickr] Not Notifying new Version 1.28 with Autoinstall?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Russell Jamieson

    (@powerblogservice)

    Hi Munman,

    Not you. it is a problem with 1.27 and 1.28 that I have fixed in 1.29 which I will release this weekend. Apologies for the hassle.

    You can always upgrade Slickr Flickr by deactivating and deleting the plugin then reinstalling. It will remember you settings.

    Regards

    Russell

    Not a problem. Just wanted to make sure I wasn’t losing it… 🙂
    I’ll just wait for 1.29 and do it then.
    Great plugin!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Slickr Flickr] Not Notifying new Version 1.28 with Autoinstall?’ is closed to new replies.