Support » Plugin: Slickr Flickr » [Plugin: Slickr Flickr] Lightbox no longer working

Viewing 6 replies - 1 through 6 (of 6 total)
  • have had to go to Thickbox with captions turned off to get anything at all. Anyone else got this or found a solution?

    Plugin Author Russell Jamieson

    (@powerblogservice)

    StevieG, I issued two releases yesterday, 1,38 which was broken and missing a file and 1.39. Please confirm you are using 1.39.

    I note your Google tracking code is broken and gives a javascript error.

    Uncaught TypeError: Cannot call method '_trackPageview' of undefined

    The tracking is on the click that takes the user to the lightbox.

    Cheers Russell. Yes I am now. I upgraded to 1.38 then had a call from a client to complain.

    Zoee

    (@epixmedia)

    I’ve got this problem too, it was working on my multisite (the main site), I’ve just moved the site to be a sub site and lightbox no longer works…

    Also using version 1.39.

    Cheers

    Plugin Author Russell Jamieson

    (@powerblogservice)

    @epixmedia, please can you post the URL?

    This issue is typically a jQuery issue, multiple lightbox issue or plugin conflict.

    The first thing to do is check your page for javascript errors.

    Also what setting do you have on your Slickr Flickr Admin page for the “LightBox” option?

    Zoee

    (@epixmedia)

    I’ve switched it to thickbox now which will do the job, I will check for js errors though!

    Thanks 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Slickr Flickr] Lightbox no longer working’ is closed to new replies.