WordPress.org

Support

Support » Plugins and Hacks » Sk Multi Tag » [Plugin: Sk Multi Tag] Wish this worked with 3.1

[Plugin: Sk Multi Tag] Wish this worked with 3.1

  • I have this working very well on my site (www.freeemergencytalks.net). However, in my testing, it does not appear to install on WordPress 3.1. I’m thus very reluctant to try to upgrade. Any idea if this plugin is still being worked on?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Sk Multi Tag] Wish this worked with 3.1’ is closed to new replies.
Skip to toolbar