Support » Plugins and Hacks » Simpul Events by Esotech » [Plugin: Simpul Events by Esotech] the .zip can not be installed

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author geilt

    (@geilt)


    Looking into it. Thanks for feedback!

    *Update* its a SVN issue, fixing.

    Plugin Author geilt

    (@geilt)


    Fixed. Give it a go now if you can, it wasn’t auto zipping the files.

    Would love if you’d reconsider the rating too! =) Thanks again for the heads up!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Simpul Events by Esotech] the .zip can not be installed’ is closed to new replies.