WordPress.org

Support

Support » Plugins and Hacks » Simply Poll » [Plugin: Simply Poll] Fixing widget

[Plugin: Simply Poll] Fixing widget

  • I found a problem with the widget of this plugin, it left a <div> open when it change to the taken message, also the plugin is not translation compatible 🙁

    To fix a the widget issue:
    in the line 9 of poll-display.php must be like this:
    $var .= 'You have already taken this poll.</div><!--end poll-->';

    I hope someone will be useful

    http://wordpress.org/extend/plugins/simply-poll/

Viewing 1 replies (of 1 total)
  • Plugin Author WolfieZero

    @wolfiezero

    Thanks for spotting that, I’ll fix that up in the next version 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Simply Poll] Fixing widget’ is closed to new replies.
Skip to toolbar