Support » Plugin: Simply Poll » [Plugin: Simply Poll] error simply poll

  • adepberadap

    (@adepberadap)


    hi there…

    this is error messege after install :

    Warning: require(SP_DIR/SP_ADMIN_FOLDER/settings.php) [function.require]: failed to open stream: No such file or directory in D:\xampp\htdocs\wordpress\versatu\wp-content\plugins\simply-poll\lib\admin.php on line 55

    Fatal error: require() [function.require]: Failed opening required ‘SP_DIR/SP_ADMIN_FOLDER/settings.php’ (include_path=’.;D:\xampp\php\PEAR’) in D:\xampp\htdocs\wordpress\versatu\wp-content\plugins\simply-poll\lib\admin.php on line 55

    http://wordpress.org/extend/plugins/simply-poll/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WolfieZero

    (@wolfiezero)

    Hmm, I’m struggling to understand what is causing this error, but by the looks of it the config.php file in the Simply Poll folder isn’t being called as the capitalised words are global constants that are defined in said file.

    Can I check that you’ve installed other plugins and they work, but also that you haven’t change anything with the WordPress install and/or the Simply Poll files.

    Thanks.

    Hi, in my installation I solved this by including the full path to the admin folder rather than having the plugin figure out the admin folder by the global constants.

    Plugin Author WolfieZero

    (@wolfiezero)

    Thanks for that wollernic, I’ll change that in the next version. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Simply Poll] error simply poll’ is closed to new replies.