WordPress.org

Forums

Simply Poll
Error on install (2 posts)

  1. miked51
    Member
    Posted 3 years ago #

    I'm using WordPress 3.2 running XAMPP 1.7.4
    PHP 5.3.5
    After installing the plugin it appears to install okay until I click on settings, then I get this message.

    "Warning: require(SP_DIR/page/admin/settings.php) [function.require]: failed to open stream: No such file or directory in C:\xampp\htdocs\wordpress\wordpress\wp-content\plugins\simply-poll\lib\admin.php on line 55

    Fatal error: require() [function.require]: Failed opening required 'SP_DIR/page/admin/settings.php' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\wordpress\wordpress\wp-content\plugins\simply-poll\lib\admin.php on line 55

    http://wordpress.org/extend/plugins/simply-poll/

  2. WolfieZero
    Member
    Plugin Author

    Posted 3 years ago #

    Looks like a possible issue with Windows or global constants; can I ask you to check you have the very latest version?

    (Sorry for the delay in response!)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simply Poll
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic