WordPress.org

Support

Support » Plugins and Hacks » Simply Poll » [Plugin: Simply Poll] Doesn't seem to register my results

[Plugin: Simply Poll] Doesn't seem to register my results

  • Looks great within the post but I’ve done a couple tests entering responses to the poll (as the admin) and it doesn’t seem to be recording my answers. Any ideas?

    Also would be great if we could easily export the individual responses with their ID and create multiple response questions.

    Thanks!

    http://wordpress.org/extend/plugins/simply-poll/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author WolfieZero

    @wolfiezero

    Thanks for the feedback.

    Is is recording results as a standard user (not logged in)? Will check it on my dev install at some point tomorrow to see if I get the same issue.

    Great suggestion to export results. Will look at doing a basic CSV in the future.

    Regards to multiple responses, not had that in mind when developing the plugin but may look at it for the future. For the time being, it might be an idea to check out our sister plugin WP Survey and Quiz Tool (http://wordpress.org/extend/plugins/wp-survey-and-quiz-tool/) to see might be a better option.

    I’ll try and get back as soon as I can about the issue though 🙂

    We have it set so that a log-in is required (Register Plus).

    I’ll check out your sister plugin.

    Thanks for being so responsive!

    Plugin Author WolfieZero

    @wolfiezero

    I’ve started work on a 1.3 version that might of solved the problem (though I didn’t notice the issue in my install).

    I’ve not finished it yet, but I’ve uploaded the alpha of the version to Github (https://github.com/WolfieZero/simply-poll) so if you wish to check it out in a test environment then you are welcome!

    sfarbry – have you tried the alpha? I’m having the same problem.

    JeffHicks

    @jeffhicks

    I’ve installed the latest version and was able to create a few simple polls. I see the table in the database but no results are being written to it. No errors when answering the poll. Any ideas?

    peteratomic

    @peteratomic

    Dead for me too. Same thing – looks like an Ajax refresh after voting, then nothing. Guessing there’s a plugin conflict, but no time to beta test… on to the next one!

    Plugin Author WolfieZero

    @wolfiezero

    Sorry for the delay in response, can I check that you are using the latest version, 1.3.4?

    I’ll have a look at the issue in closer detail in the next few days for you.

    JeffHicks

    @jeffhicks

    I am using the latest version.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Simply Poll] Doesn't seem to register my results’ is closed to new replies.
Skip to toolbar