Support » Plugin: Simply Hide Pages » [Plugin: Simply Hide Pages] Not working for me

  • Tried everything you said I should. Couldn’t get it to work. I’m using WordPress 3.0.

    Any ideas what’s wrong?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author julienvdg

    (@julienvdg)

    Due to the complexity of the plugin, I really have no idea what’s wrong… (it’s about 8 lines of code !!) </sarcasme>

    Seriously, can you explain what you are trying to do with Simply Hide Pages plugin ? Because “Couldn’t get it to work.” is a bit unclear.

    it’s VERY EASY!!!

    Yes the explaination is very difficult and technical and not suitable for newbies..

    but here’s the correct way..

    1 – While you are editing the page scroll down to (Custom Fields)
    ((if you can’t see Custom fields enable it from the “Screen Options”))

    2 – In the Custom fiends add the value “hide” ( without quotes )
    and click save field..

    3 – now publish the page and it will be working 100% 🙂

    this plugin is awesome! and fast! and doesn’t affect your site’s performance. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Simply Hide Pages] Not working for me’ is closed to new replies.