WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Simply Exclude] Version 2.0 not convinient!!!

[Resolved] [Plugin: Simply Exclude] Version 2.0 not convinient!!!

  • Svetlana0777
    Member

    @svetlana0777

    I made a bad mistake let automatically upgrade this plugin. I was absolutely happy with 1.7.7 version. Now I deactivated this plugin and found the old version… Think that was not a goo idea ti completely rewrite it.
    1) Everything what was exclude became visible after the upgrade so I need recall all changes what I made by this plugin.
    2) I am not happy with new interface…

    http://wordpress.org/extend/plugins/simply-exclude/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Paul Menard
    Participant

    @pmenard

    Sorry to have caused you issues. I’ve reviewed the code again and have updated the plugin to version 2.0.2 This version includes a panel in the Settings page to re-import your configurations to the new 2.x format. Please give this a try.

    And please reply back to this thread to let me know if you still have issues or if all is solved.

    Thanks.

    Svetlana0777
    Member

    @svetlana0777

    Thank you for your care. I just installed 2.0.2 and after I said “yes” to Reload Previous Configuration everything became fine :).

    Thank you very much!

    Just remember to tell about this option to your old guys 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Simply Exclude] Version 2.0 not convinient!!!’ is closed to new replies.