WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Simply Exclude] Not Working with 2.8

[Plugin: Simply Exclude] Not Working with 2.8

Viewing 5 replies - 1 through 5 (of 5 total)
  • Derek Herman
    Member

    @valendesigns

    So if you go in page by page and use the Simply Exclude drop down on the Edit Page screen you can get the plugin to work by changing it to “yes” and updating the page.

    So, I’m assuming that the issue is with the admin menu not saving the data properly when you activate a checkbox. Hope that helps people get it working again.

    Cheers!

    same here… really like how this plugin works but having the same problem (checkboxes empty and no exclusion) in WP2.8..

    panahbiru
    Member

    @panahbiru

    according to the author, this plugin is only compatible up to WP version 2.7.

    You can wait until it fixed by the author. Just keep’n update

    WP2.8 problem solution…

    Add to code line(298)
    $se_admin['action'] = $_GET['se_admin']['action'];

    after line(297)
    $se_admin = $_REQUEST['se_admin'];

    Peter Ingersoll
    Member

    @peter-ingersoll

    Same problem after upgrade to 2.8.4 as first post: settings are not saved through management screen (so no exclusions are put in place). I’m not sure exactly when it stopped working – but it did work previously (probably 2.7).

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Simply Exclude] Not Working with 2.8’ is closed to new replies.