Support » Plugins and Hacks » [Plugin: Simply Exclude] Conflict with e-commerce-plugin.

[Plugin: Simply Exclude] Conflict with e-commerce-plugin.

  • Seems like e-commerce 3.8 is in conflict with this plugin. Probably e-commerce’s fault, it’s a lousy plugin, but there are no good alternatives.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Paul Menard


    Agree and disagree. Advise how you are attempting to use the Simply Exclude plugin. Exclude categories?? How exactly do you have SE setup? Also, what exactly are you seeing as the conflict between SE and the e-commerce plugin?

    Hi, thanks for answering!

    The conflict? E-commerce 3.8 breaks simply exclude: If I update to 3.8 categories aren’t excluded anymore.

    I have some categories that I don’t want to show on the front page or in the feeds, so I use exclude for these categories.

    I’m running WP 3.1. Seems like there’s a fix for something related to category exclusion in 3.1.1, but I’m afraid of ruining the category exclusion as it is essential to my CMS setup.

    Anything more you need to know? Any advise?

    Plugin Author Paul Menard


    Sorry for not responding back to this after so many months. Wondering if you are still experiencing issues or conflicts. Would like to reinvestigate this if you have time to provide some details.

    Hi, I been away as well, but would still like help.

    I’ve just set up a clone test-site since I didn’t want to break my active site. There I’ve upgraded WordPress to the latest version, as Simply Exclude and WP E-commerce, but I still have the issue.

    Hi, I’m experiencing the same problem.
    Any idea ?

    Plugin Author Paul Menard


    Yeah the WP eCommerce plugin does things wrong in my opinion. Causes conflicts with many other plugins not just SE.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Simply Exclude] Conflict with e-commerce-plugin.’ is closed to new replies.