Support » Plugin: SimpleReach Slide » [Plugin: SimpleReach Slide] crashing with timthumb

Viewing 7 replies - 1 through 7 (of 7 total)
  • Can you please explain what is happening and or provide a link to your blog with the error?

    fffit.me

    I’m tumthumb.php user and here’s my codes about it

    <?php $thumburl = wp_get_attachment_url( get_post_thumbnail_id($post->ID) ); ?>
    
    <?php if (has_post_thumbnail()) {	?>
    
    <a href="<?php the_permalink() ?>" rel="bookmark" title="Permanent Link to <?php the_title_attribute(); ?>"><img src="<?php bloginfo('template_directory'); ?>/scripts/timthumb.php?src=<?php echo $thumburl; ?>" alt="<?php the_title(); ?>" /></a>
    
    <?php } else ?> <a href="<?php the_permalink() ?>" rel="bookmark" title="Permanent Link to <?php the_title_attribute(); ?>"><img src="http://fffit.me/wp-content/themes/custom-community/images/slideshow/muje2.jpg"></a>

    when activating plugin I guess it would makes break the links above.

    I do not see our tags on your site at all, can you provide a direct link to a post where our tags are being rendered? Our plugin injects javascript into you content. It should in no way interfere with timthumb or any other image generation software.

    oh, sorry I deactivated plugin so far cuz causing bugs I’ll activate plugin please take a look at the site

    I reviewed the site and see that the plugin is active. The reason why the slide is not showing just yet is because you don’t seem to have retrieve much traffic which triggers the indexing of your pages. If you can please give a direct link to a page where you believe our plugin is causing bugs.

    Sorry I couldn’t understand what you’re saying. How could I fix it up anyway?

    Please send a link to a broken page on your site.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: SimpleReach Slide] crashing with timthumb’ is closed to new replies.