SimpleModal Login
Simplemodal Login not working with WP 3.3 (4 posts)

  1. hughstew
    Posted 4 years ago #

    I just installed WP 3.3, and Simplemodal login quit working.
    The user id field is filled with code.
    see it at uumarblehead.org (go to footer and click Login)


  2. photocurio
    Posted 4 years ago #

    that's odd. I have a site running WP 3.3 and Simplemodal Login. It works fine.
    See here: http://fashioncow.com

    However, I also have a site with My Brand Login, and the branded login quit working on update to WP 3.3.

  3. photocurio
    Posted 4 years ago #

    Something really is screwy with 3.3's login. The site that was using My Brand Login won't work with Simplemodal Login either. I also tried Theme My Login. None of them work.

    I have tried disabling all other plugins, except one login plugin, to see if it was just a plugin conflict. Didn't change anything.

  4. cpezie
    Posted 4 years ago #

    i'm running simplemodal-login on my WP 3.3 site I've never run either up until now.
    It's wierd, I can login from my Windows Vista pc, Win XP sp3.

    From a Win7 laptop if I login to the laptop as the admin I can access the site without issue. If I connect as a standard user I get an error "No Transport".
    MacBook Pro, with only one profile I just receive "Error".

    If I remove the pw and hit enter in any scenario I get the expected "The password field empty" error.

    Does anyone know what's causing this? I don't feel comfortable moving forward with this plugin if I can't stop these issues.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SimpleModal Login
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic