Support » Plugin: SimpleModal Login » [Plugin: SimpleModal Login] Registration appearing underneath login

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,

    I am using the SimpleModal Login plugin and it does everything i need it to do. Except when i select the wp_loginout() link it displays both the login form and the registration underneath. Clicking the ‘register’ link it provides just the registration for. I am somewhat confused.

    My site is not yet live so i have taken a screencap: http://www.tristanparker.co.uk/wperrors/login.jpg

    This happens in all browsers.

    I hope someone can help.

    Thanks

    Plugin Author Eric Martin

    (@emartin24)

    The only thing I can think of (without seeing the actual site) is that something is overriding the styles.

    Check the #registerform in Firebug and see if any other styles are being applied.

    The problem is that you have on the same page another form with the same id (like registerform, loginform or lostpassword). To solve this, change in simplemodal-login.php and default.js (or the js for your selected theme) these ids: #registerform, #loginform and #lostpassword in something else like #sm-registerform, #sm-loginform and #sm-lostpassword.
    And i advice you, Eric to change that in a futur version of the plugin, because sometimes you need to have and a page with register or login, not just a nice popup.

    regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: SimpleModal Login] Registration appearing underneath login’ is closed to new replies.