WordPress.org

Support

Support » Plugins and Hacks » [Plugin: SimpleModal Login] Login Error: ERROR: All fields are required.

[Plugin: SimpleModal Login] Login Error: ERROR: All fields are required.

Viewing 1 replies (of 1 total)
  • rdkempt

    @rdkempt

    I have experienced a similar issue and it was caused because of some rewrite rules I had written in my .htaccess file. If you use a plugin like Hide-Login, disable it temporarily or manually fix up your .htaccess file and you should be good.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: SimpleModal Login] Login Error: ERROR: All fields are required.’ is closed to new replies.