WordPress.org

Forums

SimpleModal Login
Login Error: ERROR: All fields are required. (2 posts)

  1. accutec
    Member
    Posted 2 years ago #

    Hello, Hopefully someone can help me troubleshoot my issue. I really like this plugin. I installed the simplemodal-login and I launch it from my mainmenu. It opens and allows me to enter my username and password but when I click on login, it comes back with an error saying "All fields are required". It may be conflicting with another plugin that I am using which also has a login built into it. I cannot unload the other login because it is a big part of my site. So what I am wondering is can I modify this login script to match the same fields as the other plugins login? If so where would I modify this login variables? Thanks in advance to anyone who can help!

    http://wordpress.org/extend/plugins/simplemodal-login/

  2. rdkempt
    Member
    Posted 2 years ago #

    I have experienced a similar issue and it was caused because of some rewrite rules I had written in my .htaccess file. If you use a plugin like Hide-Login, disable it temporarily or manually fix up your .htaccess file and you should be good.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SimpleModal Login
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic