Support » Plugins and Hacks » [Plugin: SimpleModal Login] Animated gif never stop spinning

Viewing 6 replies - 1 through 6 (of 6 total)
  • Sounds like something is ‘breaking’ when it tries to determine where to redirect to.

    Do you see any JS errors after you submit the form?

    If you can send me a link, I can take a closer look.

    Eric,

    Thank you for your answer. I notice that it works in 2 pages – ?page_id=513 and ?page_id=511 – both have a login form also in the page body.

    I´m developing the page at http://www.sambacine.com.br/teapot and you can login Tiago Morena and password is test2010.

    I´m using this code <?php wp_loginout($_SERVER['REQUEST_URI']);?> in my header.php

    Best Regards,
    Tiago

    When I loaded your site, I see a JS error, which would likely cause problems.

    unterminated string literal
    jQuery('.zoom).jqzoom(options);
    http://www.sambacine.com.br/teapot/
    Line 81

    Eric,

    I just saw that, thank you! I tried to use Jqzoom but I found another zoom plugin that works better and faster, the Cloud Zoom. That code is not necessary anymore. Sad news is I deleted it, got no errors in the Firebug console but still the same problem. Can this be a conflict or jquery version mismatch?

    Thanks,
    Tiago

    Eric,

    I discovered it´s an incompability with smoothgallery for wordpress (mootools) and the jquery.simplemodal. I edited the osx.js to strip all $ signs to jQuery no conflict, but still the simplemodal can´t reiniciate after the submit. When I put a non-existing user, it shakes and freezes with loading animation. With Firebug I saw the POST is going thru. Do you know any way around it?

    SimpleModal Login does not “expose” the $ variable, so it sounds like some other issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: SimpleModal Login] Animated gif never stop spinning’ is closed to new replies.