WordPress.org

Support

Support » Plugins and Hacks » [Plugin: SimpleMap Store Locator] Does SimpleMap plugin work with wp 2.9 ?

[Plugin: SimpleMap Store Locator] Does SimpleMap plugin work with wp 2.9 ?

  • The topic ‘[Plugin: SimpleMap Store Locator] Does SimpleMap plugin work with wp 2.9 ?’ is closed to new replies.