Support » Plugin: Simple Twitter Status Updates » [Plugin: Simple Twitter Status Updates] Scrambled my dashboard

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Bannerweb GmbH

    (@bannerweb)

    Maybe the plugin crashed during the compatibility check.
    Which version of PHP does your blog use?

    Hi,

    I got the same problem after installing the plugin this evening.
    After changing the error log level, I found out that CURL was not installed on my local server.

    Before invoking curl_version(), its existence must be checked.

    $arr_curl_version;
    if( function_exists( "curl_version" ))
    	$arr_curl_version = curl_version();

    It fixes it.

    php is version 5.2.6, curl is version 7.18.2.
    The server is running the current plain debian lenny.

    Plugin Author Bannerweb GmbH

    (@bannerweb)

    @lex– thanks, I’ll update the plugin to version 1.4.0.1 in a few days including your bugfix.

    Plugin Author Bannerweb GmbH

    (@bannerweb)

    This bug has been fixed. Please download and install the newest version of the plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Simple Twitter Status Updates] Scrambled my dashboard’ is closed to new replies.