Simple Twitter Status Updates
no way to authenticate (4 posts)

  1. railcrew
    Posted 4 years ago #

    When it is activated and you go to "authenticate" it, there is nothing to click to authenticate it, only a link to the German version of their website. all the website says is basically activate then authenticate. but there is no way to authenticate.
    I was using the older version and it worked fine, when I updated my plugin it stopped working. I removed authorization and was going to re-authorize (same procedure as was needed to get the twitter-facebook app to work as-per twitter advice) but everything disappeared except the brief description of the plugin and link to website.

  2. Bannerweb GmbH
    Plugin Author

    Posted 4 years ago #

    I'll take a look at that during the next days.

  3. flexon
    Posted 4 years ago #

    I appear to be running into this issue, I get to Twitter and am able to click "Allow" to authorize the app and Twitter says "redirecting back to website" and then I am redirected to my blog (with a long string of oAuth keys and such in the URL bar) but the app doesn't appear to actually authorize.

  4. flexon
    Posted 4 years ago #

    Update: 10th try is a charm, just tried to authenticate again on a whim and it went right through

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple Twitter Status Updates
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic