WordPress.org

Support

Support » Plugins and Hacks » Simple Twitter Connect » [Plugin: Simple Twitter Connect] No request token?

[Plugin: Simple Twitter Connect] No request token?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi Otto, any ideas on this? The correct Key and Secret are in the admin, but getting this error.

    Check to see if your server is firewalled or unable to talk to twitter.com or something. It has to be able to make external connections to twitter to generate those request tokens.

    No firewall on the server. It worked fine before the plugin update. It just goes to this url “http://twitter.com/oauth/authenticate?oauth_token=” and then displays that message.

    What “plugin update”? Simple Twitter Connect has been on version 0.15 for the last 7 months.

    lol well, I guess since the Facebook update (1.2) which has nothing to do with this, but for some reason overlapped in my mind. Either way, the error from twitter is still there. Sorry for mentioning the non-existent update.

    The token is displayed on the Twitter app page, so it should be working just fine, right?

    “Use Twitter for login must be checked (enabled).” There doesn’t seem to be an option for this anymore… but it’s working after creating a new key.

    Was this ever resolved? can someone tell me how? I’m having this same issue. tried resetting keys, back-forth, 4 hours now.. ack.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Simple Twitter Connect] No request token?’ is closed to new replies.
Skip to toolbar