Support » Plugin: Simple Tags » [Plugin: Simple Tags] "Your php version is too old" error

  • When I try to access my site I sometimes get a message telling me “your php version is too old, please upgrade to a new version. Your version is 4.4.9. Simple Tags requires 5.0.0”

    The odd thing is I have deleted Simple Tags and I still get this message from time to time. It is inconsistent but 10% of my visitors seem to get it. Very odd!

    Any idea what could be causing this?

    http://wordpress.org/extend/plugins/simple-tags/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Simple Tags] "Your php version is too old" error’ is closed to new replies.