Support » Plugins » [Plugin: Simple Tags] Tags Not Saved When Editing Post

  • richiedude


    When I create or edit a post & add tags to the post using the Post Tags-add tag dialog box – the tags get listed below the dialog box as added BUT when the post is saved (or updated if already published) the tags disappear and are not added/saved with the post.

    I am able, however, to add tags using the mass edit tags.

    So what is wrong? How come adding tags when creating/editing a post do not get saved?

Viewing 4 replies - 1 through 4 (of 4 total)
  • neals


    I have the same problem, but i use WPMU Version 2.84a. I thought that it is maybe WPMU related or Simple Tags collides with another plugin maybe wpSEO. I had no time to figure out if the problem could be solved by disable another plugin but i will try the next days.

    Update: Disable wpSEO does not solve the problem.

    Same issue using WPMU 2.8.4a ; disabling simpletag solves the issue, so its clearly an issue between simpletag and this new version of WPMU.

    The plugin worked perfectly with previous WPMU versions.

    Hope this helps, and thanks for your plugin, Amaury!


    i tried disabling simple tags – and it worked – tags are saved.

    however – the blog in which tags are not working w/Simple Tags WAS working w/2.8.4 – then i moved the domain and restored the database – and then tags quit saving.

    I have other blogs using 2.8.4 w/simple tags working just fine saving tags.

    does this shed any light or clues?

    It’s a problem for WP 2.8.5 as well, so not just limited to WPMU. Disabling the plugin solves the problem. I’m picking the plugin apart now and will post back if I can find a way to fix it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Simple Tags] Tags Not Saved When Editing Post’ is closed to new replies.