Support » Plugin: Simple Tags » [Plugin: Simple Tags] Tags don't appear

  • 2 problems:

    1) Tags don’t appear (post or page it doesn’t appear)
    2) Tags page don’t work. The old tag in my page.. if i click appear “post not found for this tag”

Viewing 15 replies - 1 through 15 (of 26 total)
  • Who can help me please?

    Dean Lockheart

    (@dean-lockheart)

    You have to use <?php the_tags() ?> … inside single.php

    Tags don’t work too so I not update for the moment… because I don’t want to use <?php the_tags() ?> …

    pippocl

    (@pippocl)

    Yes for <?php the_tags() ?>

    Also tag page doesn’t work 🙁

    Dean Lockheart

    (@dean-lockheart)

    Yes it’s a problem for me too. I can use easy <?php the_tags() ?> inside single.php but I need to see my tags in my index and it not easy for me I cannot do by myself in this page…

    And many website have problem because this now, so bad…

    pippocl

    (@pippocl)

    mhh i think that you haven’t understand!

    http://news-win.com/tag/soccer/ (Tag of post work)

    http://news-win.com/tag/earn/ (Tag of page doesn’t work)

    Dean Lockheart

    (@dean-lockheart)

    I see.. So have more problem again… Sad… >_<

    So why not downgrade Simple Tags and wait new version (not beta).

    pippocl

    (@pippocl)

    Simple tags 2 Beta 2 relesed but..

    Tag page doesn’t work and the tags doesn’t appear in my theme..

    Dean Lockheart

    (@dean-lockheart)

    Yes me too… doesn’t work with Beta 2…

    Vakantie Ameland

    (@christianebuddy)

    Simple Tags Beta 1 and 2 do not work on site with buddypress, on other sites beta 2 works fine …..

    pippocl

    (@pippocl)

    Also with beta 3 my tag page doesn’t work.

    Who can help me?

    Vakantie Ameland

    (@christianebuddy)

    Beta3 works fine on non-buddypress sites but does not work on Buddypress site.

    Dean Lockheart

    (@dean-lockheart)

    Beta 3 works fine with me too !

    pippocl

    (@pippocl)

    mhhhh and why doesn’t work with my old tags page? Do you can help me?

    Dean Lockheart

    (@dean-lockheart)

    You use buddypress ?

    Maybe you can do delete the plugin and install again ?

    pippocl

    (@pippocl)

    I use wordpress 3.1

    Deactive and activate it but old tags page doesn’t work 🙁

    Sorry but if i delete this plugin i lost all my tags? xD

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘[Plugin: Simple Tags] Tags don't appear’ is closed to new replies.