WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Simple Tags (RC1.2)] Simple Tags 1.7.1-rc1.2 activation error?

[Plugin: Simple Tags (RC1.2)] Simple Tags 1.7.1-rc1.2 activation error?

  • I’m not sure if it’s an error or not because the plugin seems to be working, but after activating it, WordPress returns “The plugin cannot be activated because of a fatal error.” Like I said, all of the relevant parts of the plugin show up in the post window.

    I will test further and see what happens.

    http://wordpress.org/extend/plugins/simple-tags/

Viewing 12 replies - 1 through 12 (of 12 total)
  • So I just posted a new post and used the plugin to add tags and everything seems to be running smoothly. Apparently, it’s an extraneous error message, although a rather startling one.

    I received the same error message on RC1 and RC2. The plugin seems to be working OK.

    Same error, same situation. (But not on all my blogs)

    JFYI: No error message and ST is working again. 🙂

    @amaury
    Thanks a lot!

    Got the same errror Worpdress 2.9.1:

    Plugin could not be activated because it triggered a fatal error

    In the log: PHP Fatal error: Using $this when not in object context in wordpress/wp-content/plugins/simple-tags/inc/base.php on line 46

    These lines:


    45: if ( $options_from_table == false ) {
    46: $this->resetToDefaultOptions();
    47: }

    Or you install 1.6.6 and edit line 35 to

    if ( strpos($wp_version, '2.9') !== false || strpos($wp_version, '2.8') !== false ) {

    works also without problems in WP 1.9.X

    Hmm, line 35 of “simple-tags/simple-tags.php”

    Yes, the same error when I try activate.
    but work fine.

    same error “Plugin could not be activated because it triggered a fatal error.” in wp 2.9.1 Need any other data?

    When I try to activate, I get the fatal error and the following:

    Warning: require(/home/SITENAME.com/wp-content/plugins/simple-tags/inc/base.php) [function.require]: failed to open stream: No such file or directory in /home/SITENAME.com/wp-content/plugins/simple-tags/simple-tags.php on line 62

    Wonder if something got corrupted. Worked yesterday and I didn’t update any plug-ins or anything on site.

    Same Error Here too.

    Same error-pretty ugly:

    Plugin could not be activated because it triggered a fatal error.

    2.9.1 and latest k2

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: Simple Tags (RC1.2)] Simple Tags 1.7.1-rc1.2 activation error?’ is closed to new replies.