WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Simple Tags (RC1.1)] RC 1.1 not working

[Plugin: Simple Tags (RC1.1)] RC 1.1 not working

Viewing 15 replies - 1 through 15 (of 16 total)
  • yeap, I have same problem too…

    Exactly the same error in WP 2.9.1.

    Looks like this has caused a dependency on the php-hash module. Will affect, at minimum, PHP installs older than 5.1.2.
    (http://nl.php.net/manual/en/hash.requirements.php)

    – I suspect (but have not proved) that FreeBSD does not install this by default even on v5.2.12, and it may be that other OS’s are also affected this way. I solved in my case by installing the php-hash module to my FreeBSD 7.2 server (# cd /usr/ports/security/php5-hash; make install clean) and restarting apache. This might involve a PECL build on other OS’s.

    I just get the “Simple Tags can’t work with this WordPress version !” in yellow at the top of my page.

    Running: WP 2.9.1

    BTW: aren’t plugins suppose to not have anything but numbers in there version ID’s.

    This morning’s Simple Tags 1.7.1-rc1.1 works for me on three blogs.

    Iva

    @supersonicsquirrel

    The plugin itself works, but its widget isn’t showing.

    Last night I updated one new version and this morning another. At least I think that’s what happened. In each case the final using auto install was:

    Failed to activate due to an error. (Didn’t copy down the exact words.)

    I checked and the plugin is actually active.

    doesn’t work for me wordpress 2.9.1

    On WordPress 2.9.1 I get the error,
    “Plugin failed to reactivate due to a fatal error.” after automatically upgrading, but the plugin still appears in the active list.
    Strange.
    This was on a site that had RC1 (with the same error) and I upgraded to RC1.1

    On another site I upgraded from the previous version straight to RC1.1 and didn’t get the error.
    Stranger and stranger

    Iva

    @supersonicsquirrel

    Is anyone else (who got it to work) having problems with the tag cloud widget? It just isn’t displaying.

    Also got the “Plugin failed to reactivate due to a fatal error.” on the upgrade with WP 2.9.1. I ended up rolling back to a hacked st v1.6.6.

    First, Amaury, if you’re listening, thanks so much for working on keeping Simple Tags compatible!

    Just reporting in…I also got the “fatal error” message when activating it, but it appears to have activated nonetheless. I haven’t had a chance to test any of the actual functionalities yet.

    I have the same error in WP 2.9.1 too…

    I have a “fatal erorr” (when try to activate) in WP 2.9 but plugin is still activated.

    I get the same error.

    For now I’m back to using the older version of the plugin, using the fix bgunnink posted here: http://wordpress.org/support/topic/342645?replies=47

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Plugin: Simple Tags (RC1.1)] RC 1.1 not working’ is closed to new replies.
Skip to toolbar