WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Simple Real Estate Pack] TinyMce in Posts not working

[Resolved] [Plugin: Simple Real Estate Pack] TinyMce in Posts not working

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Max Chirkov

    @maxchirkov

    Are you using the most current versions of WordPress and the plugin?

    dmoveup

    @dmoveup

    I believe so. Version 1.2.3 and WordPress Version 3.2.1

    Plugin Author Max Chirkov

    @maxchirkov

    Weird. I just logged into someone’s website who is using AgentPress as well and it works there. Do you mind giving me temporary admin access to your site so I could take a quick look at what could be breaking it? If so, email me at max at phoenixhomes.com Thx.

    dmoveup

    @dmoveup

    Okay, just set you up. Look at your email.

    Plugin Author Max Chirkov

    @maxchirkov

    It appears that your setup (for unknown to me reason) doesn’t allow direct calls to files in the plugins folder. For example, one of the buttons in the editor calls this URL http://moveupproperties.com/wp-content/plugins/simple-real-estate-pack-4/tinymce/calcs_window.php, but the popup window returns an error. If you lookup that URL directly – your site returns page not found.

    It seems to be some sort of security measure. Not sure if it’s provided by your theme framework or some other settings. If you know, let me know. I don’t have a fix for it yet, but I’ll have to look into it.

    Plugin Author Max Chirkov

    @maxchirkov

    @dmoveup – can you do me a favor and update your ThickBox Content plugin to version 1.0.5 that I just released and see if it’s icon works in the page editor? It was broken in earlier version within your setup, just like the SREP plugin. If it works, I’ll update SREP in the same fashion.

    dmoveup

    @dmoveup

    I just updated the thickbox plugin and it works! I hope you can create a fix for my s-r-e-p plugin now. Many thanks for all your time to look into this.

    dmoveup

    @dmoveup

    Weird. I just uninstalled the plugin and its contents from my site’s admin, checked my FTP to ensure that it no longer exists before I did a fresh re-install. No good. Still receive the same 404 page window. Have you had any time to make any changes on your end as you did with the thickbox content? Thank you in advance.

    Plugin Author Max Chirkov

    @maxchirkov

    No, I haven’t had a chance to work on SREP yet. I will try to get it done this week.

    Thank you so much!! Works wonderfully. I’m so pleased.

    Plugin Author Max Chirkov

    @maxchirkov

    Great! Glad I was able to help 🙂

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] [Plugin: Simple Real Estate Pack] TinyMce in Posts not working’ is closed to new replies.