Simple Real Estate Pack
Map Main Marker Not Working (2 posts)

  1. vsplace
    Posted 4 years ago #

    Hi, If you take a look at this property post page you'll see that the Main Marker is not showing up on the google map even though i've entered complete address info. I've tried on two seperate addresses, two seperate posts and still no marker. other options (edu, walk, yelp) work fine.


  2. Max Chirkov
    Plugin Author

    Posted 4 years ago #

    Sorry for the delay. I see that you have another plugin that is using Google Maps. I don't know what's the name of the plugin, but I can see from the source code of your page that it loads Google Maps API version 2, while SREP plugin uses version 3. Very often these two version conflict with each other if loaded on the same page. Try disabling the other plugin and see if it eliminates the issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple Real Estate Pack
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic