Simple Page Specific Sidebars
[resolved] Posting page not showing widget (5 posts)

  1. meltdown
    Posted 2 years ago #

    Hello, I've been able to get the right widgets to show in the correct pages, except for one. Here's my site. http://welcome.focala.org i'm having a problem showing a widget for this page only http://welcome.focala.org/?page_id=575 This is my posting page. I've gone thru the settings and have tried my home page "page-48" under Home Page ID * and I've also tried my posting page id 575 and it's still not showing. On other pages which i've set specific side bars are working just fine, it's this page i'm having a problem with. The Primary Sidebar Slug is set for sidebar-9 which is my lower sidebar1 I'm using Suffusion Theme.

    Thank you,


  2. meltdown
    Posted 2 years ago #

    BTW, the page i posted 575 only shows if logged in, but if you use the direct link you'll get to it no prob. http://welcome.focala.org/?page_id=575

    Thanks again

  3. Daniel Gilfoy
    Plugin Contributor

    Posted 2 years ago #

    Hello Meltdown,

    The home page option is for the front page only. Right now there isn't a way to target the posts page, and I've not yet really found a good way to do so (the current setup uses page ID to set the sidebar, where the post page isn't a page with an ID so it cannot be targeted that way - it's more of a url rewrite to simulate a page using a template).

    I'm sure there's a way, and I'll look into adding the option as soon as I can, but right now it isn't supported and can't make any promises on getting it out soon (though I'll try).

    Hope this helps!

  4. pwycliffe
    Posted 2 years ago #

    I have installed the widget, put in my page ID which was changed to page name and it does not work. It only shows the main sidebar still. What am I doing wrong? Please advise.

  5. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 2 years ago #

    Hey pwycliffe,

    Thanks for the question.

    Do me a favor and post a new support thread, so we don't mix up the issues.

    In the meantime, you might want to check out the Other Notes page and make sure your slug is set correctly.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple Page Specific Sidebars
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.