WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Simple Login Log] installs fine but doesn't actually log anything

[Resolved] [Plugin: Simple Login Log] installs fine but doesn't actually log anything

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Max Chirkov

    @maxchirkov

    @bigbadboy: thanks for bringing this up. Yea, I made a boo boo – I removed one of the columns form the SQL query during the initial table creation, but forgot to remove its index key and the table wasn’t being created. I couldn’t see that on my dev machine since the table was already there and everything else was just working. It’s fixed now – get the version 0.2.

    P.S. I can’t believe out of 225 downloads you’re the only person to notify me about the issue… thanks a lot, again!

    Nice one max – see, that’s service the WordPress way!

    Oh, and when will 0.2 be ready to download?
    Scrub that, I see it there now.

    Plugin Author Max Chirkov

    @maxchirkov

    @bigbadboy if it works, could you please click “works” button in the compatibility box? Thx!

    Plugin Author Max Chirkov

    @maxchirkov

    Oh, didn’t see your reply 🙂 The 0.2 is out right now. Thanks man!

    Uploaded, tested – works.

    Plugin Author Max Chirkov

    @maxchirkov

    Awesome! Feel free to drop thoughts or ideas for improvement. Personally, I don’t have the need for this plugin, but some of those who have multiple contributors expressed a desire for having one.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Simple Login Log] installs fine but doesn't actually log anything’ is closed to new replies.