WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Simple History] Contribute a patch to make this plugin SSL compatible

[Resolved] [Plugin: Simple History] Contribute a patch to make this plugin SSL compatible

  • Currently the js/css are getting from http:// while it’s in https:// protocol. Attached is a simple patch to make it compatible with SSL.

    --- index.php.orig	2012-10-05 22:47:23.000000000 -0400
    +++ index.php	2012-10-05 22:47:37.000000000 -0400
    @@ -29,7 +29,7 @@
    
     define( "SIMPLE_HISTORY_VERSION", "1.0.1");
     define( "SIMPLE_HISTORY_NAME", "Simple History");
    -define( "SIMPLE_HISTORY_URL", WP_PLUGIN_URL . '/simple-history/');
    +define( "SIMPLE_HISTORY_URL", plugins_url() . '/simple-history/');
    
     /**
      * Let's begin on a class, since they rule so much more than functions.

    http://wordpress.org/extend/plugins/simple-history/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Simple History] Contribute a patch to make this plugin SSL compatible’ is closed to new replies.