WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Simple Google Sitemap XML] 1.4.3 does not work – parse error

[Plugin: Simple Google Sitemap XML] 1.4.3 does not work – parse error

Viewing 1 replies (of 1 total)
  • Looked at the difference between 1.4.1 and 1.4.3, starting at line 390…

    ` <p style=”margin-top: 20px;”>
    <input type=”submit” value=”<?php _e(‘Save Changes’); ?>” />
    </p>
    </div>
    <?php

    /* Generate the sitemap once the plugin is saved */

    at line 394 changed from ? to ?php and it works for me.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Simple Google Sitemap XML] 1.4.3 does not work – parse error’ is closed to new replies.