Simple Google Sitemap XML
1.4.3 does not work - parse error (2 posts)

  1. bryandunn
    Posted 3 years ago #

    Upgraded from 1.4.1 to 1.4.3, get the following: Parse Error: syntax error, unexpected $end in /vservers/(domainfolderhere)/htdocs/wp-content/plugins/simple-google-sitemap-xml/simple-google-sitemap-xml.php on line 431

    Then plugin disables.


  2. bryandunn
    Posted 3 years ago #

    Looked at the difference between 1.4.1 and 1.4.3, starting at line 390...

    ` <p style="margin-top: 20px;">
    <input type="submit" value="<?php _e('Save Changes'); ?>" />

    /* Generate the sitemap once the plugin is saved */

    at line 394 changed from ? to ?php and it works for me.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple Google Sitemap XML
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic