Support » Plugin: Simple Full Screen Background Image » [Plugin: Simple Full Screen Background Image] Background image does not show

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Pippin Williamson

    (@mordauk)

    Make sure that your theme has wp_footer() in the footer.php file.

    That was it. I appreciate it. Any way to have the background image serve as a link?

    Plugin Author Pippin Williamson

    (@mordauk)

    Great!

    No, there is not a way to make it a link, not without directly modifying the plugin files.

    Symone

    (@symone)

    I am new to wordpress…. I went into the footer php file and it says this … <?php wp_footer(); ?> is that wrong? Because my background won’t show up on my website either.

    Plugin Author Pippin Williamson

    (@mordauk)

    No, that is correct.

    Can you provide a link to your site?

    Hi Pippin,

    I just added a ton of plugins to my site on Saturday. Now, my background image is not loading in Firefox and Chrome. My website is http://djcarl.com/

    Thanks!

    Plugin Author Pippin Williamson

    (@mordauk)

    It’s showing fine for me.

    Thank you! I can definitely see the background in my chrome browser now 🙂

    OK, I just added SpriteMe to my FireFox browser. Do you think that is what is causing me not to see the background?

    Plugin Author Pippin Williamson

    (@mordauk)

    Since it works fine for me on both, it’s pretty much impossible for me to say, sorry.

    OK, this may help…

    In the W3 Total Cache plugin, I will check “Set expires header” in the Browser Cache tab. When that is checked, I do not see the background image in Chrome. When I un-check it, the image appears.

    I will check it now and tell me if you still see the image?

    Thank you so much 🙂

    Plugin Author Pippin Williamson

    (@mordauk)

    yep, I see it!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: Simple Full Screen Background Image] Background image does not show’ is closed to new replies.