Support » Plugin: Simple Fields » [Plugin: Simple Fields] warning: array_merge() [function.array-merge ]: Argument #1 is not an array

  • Was getting the error “warning: array_merge() [function.array-merge ]: Argument #1 is not an array ” on Line 899 of functions_post.php

    Changing it to:

    $selected_post_connector["field_groups"][$one_field_group["id"]] = array_merge((array)$selected_post_connector["field_groups"][$one_field_group["id"]], (array)$field_groups[$one_field_group["id"]]);

    Resolved the issue.

    http://wordpress.org/extend/plugins/simple-fields/

  • The topic ‘[Plugin: Simple Fields] warning: array_merge() [function.array-merge ]: Argument #1 is not an array’ is closed to new replies.