WordPress.org

Support

Support » Plugins and Hacks » Simple Fields » [Plugin: Simple Fields] Repeatable Fields Broken in Safari

[Plugin: Simple Fields] Repeatable Fields Broken in Safari

  • It looks like the latest version of simple fields breaks in the latest Safari under WordPress 3.1. However this works in the latest version of Chrome and Firefox 4

    When I attempt to Create/Reorder/Delete repeatable fields in Safari none of it works. The Safari Console reports a few errors

    SyntaxError: Parse error post.php:34
    SyntaxError: Parse error scripts.js:92

    I am able to reproduce this error following these steps.

    1. Install WordPress 3.1
    2. Install Simple Fields 0.3.7
    3. Create a repeatable field and assign it to a post or page
    4. You cannot create reorder or delete fields in Safari the console reports syntax errors

    http://wordpress.org/extend/plugins/simple-fields/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Simple Fields] Repeatable Fields Broken in Safari’ is closed to new replies.
Skip to toolbar